Issue with running playsms and installing the script

hello,
i have an issue with the 5.6 step to install playsms 1.4.3.
after it installs composer successfully, playSMS daemon wont run, it stops at start…
ive tried to run it as it is and with sudo, please help i need it so bad.

After getcomposer, did you run ./install-playsms.sh?

Yes, its at this step that i find issues
When you run ./install-playsms.sh it installs composer and runs the script
The script wont run as its pictured in the official tutorial
It stops at start…

And there is no error or warning displayed so i kinda dont know what to search to fix it

Possible problem:

Mysql: User/password wrong.

Note: MYSQL user/passwrd are not same as playsms.
DB Name: playsms
DB User: root(carefull/danger using this user)
DB Pass: Password to access MYSQL

If you are using root user on MySQL with no Password set, then the DB Password should be like this:
DB User: “root”
DB Password: “”

Then, when running the script you will be prompted to give password! Jus hit Enter once, it will ask you twice, hit Enter again and wait to pass to the next step of installation.

Let me know if this helps you!

Best Regards
Rui

IT WORKED!!! omg thank you so much <3

1 Like