Problem of installation playsms in (./ [solved]

Hi :slight_smile: When i used to install playsms by installing ./
it shows me this message and the installation stop here :sweat:

Getting composer from

Please wait while the install script downloading composer

./ ligne 181: php : commande introuvable
ERROR: unable to get composer from

please help

looks like is not reachable. is dns configured correctly, is internet access available?

are you on internet? if yes that would work fine. else install without script…

thank u for your answer; yes internet is available
and even when I changed the link [( to --> (] ( in the script of ( it doesn’t work what should i do please :’(

I tried to install without script it doesn’t also work :’(
I follow this tutorial [ ]
but in the installation of [ sudo ./ ] --> i found the same problem when i installed [./ ]
what should i do :’(

@anton @akay @andre please help me
the error tells me that it exits an error in (./ line 181: php : command not found
line 181: php -r “readfile(‘’);” | php >/dev/null 2>&1

is php installed? looks like it isn’t…

also without the install script installation
skip the step 2 in guide as in don’t run

and follow other steps

problem resolved thx

thank u :slightly_smiling:

please mark the topic as solved

yesss for sure :slightly_smiling: