[solved] Pending state and plays sms not running

Hi, need help. I have just finish installation of playsms with smstools gateway, all seems to be right but on ‘view log’ I found this message : playsms is not running! with red color. also the sms successfuly sent, i receive it in my phone but in playsms they rest in pending state!

Any idea ?

Make sure all the daemons are running should look something like this
root 31064 1 0 Apr01 ? 02:12:17 /usr/bin/php -q /usr/local/bin/playsmsd /etc/playsmsd.conf schedule
root 31066 1 0 Apr01 ? 00:21:35 /usr/bin/php -q /usr/local/bin/playsmsd /etc/playsmsd.conf ratesmsd
root 31068 1 0 Apr01 ? 00:26:13 /usr/bin/php -q /usr/local/bin/playsmsd /etc/playsmsd.conf dlrssmsd
root 31070 1 0 Apr01 ? 01:49:29 /usr/bin/php -q /usr/local/bin/playsmsd /etc/playsmsd.conf recvsmsd
root 31072 1 0 Apr01 ? 01:26:14 /usr/bin/php -q /usr/local/bin/playsmsd /etc/playsmsd.conf sendsmsd

Thank you for reply. finaly the problem is solved.
for the deamon playsms, i have followed this tuto https://antonraharja.com/2020/03/10/playsms-1-4-3-on-centos-7/ and the install directory is changed, so I must change the path in …/web/plugin/feature/playsmslog/config.php and point to the right path.

for the pending status, i have not spécified the queue in the smsd.config of the gateway smstools and give the right permissions for the directory /var/spool/sms/backup/sent