Help on Virtual host set up

<VirtualHost *:80>
ServerName dm143.playsms.org DocumentRoot /home/smsbil/public_html ErrorLog /home/smsbil/log/httpd-error.log CustomLog /home/smsbil/log/httpd-accesss.log combined <Directory /home/smsbil/public_html> AllowOverride FileInfo AuthConfig Limit Indexes Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec Require method GET POST OPTIONS php_admin_value engine On `

this is the file i have added on the virtualhost but when i add php_admin_value engine On my apache2 get failed, and when i remove that code my apache2 get active. so what could be the issues guys??

format the script… I cannot understan as is it now…

You can just ignore (comment) the line php_admin_value

<VirtualHost *:80>
    DocumentRoot /home/ubuntu/web
    ErrorLog /home/ubuntu/log/httpd-error.log
    CustomLog /home/ubuntu/log/httpd-accesss.log combined
    <Directory /home/ubuntu/web>
        AllowOverride FileInfo AuthConfig Limit Indexes
        Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec
        Require method GET POST OPTIONS
       # php_admin_value engine On
    </Directory>
</VirtualHost>
1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.